Was sind die Anforderungen, um den S0-Recorder zu betreiben?

Der S0-Recorder läuft auf allen Versionen von Microsoft Windows ab Win2k.

Viele Programmierer wissen aus eigener Erfahrung, dass es nicht so einfach ist, eine Software für verschiedene Versionen eines Betriebssystems zu erzeugen. Wir legen großen Wert darauf, möglichst viele Plattformen zu bedienen und testen umfassend die Stabilität über lange Zeiträume.

Die Mindestanforderungen der Software S0-Recorder sind:

  • Win2k
  • 32 MB RAM
  • 1 Freier USB-Port
  • Für Fernsteuerung: GSM-Gerät nach TS GSM 07.05 (Nokia, Sony Ericsson, etc.)