S0-Recorder Kategorien: Werte kopieren / exportieren

<< Klick zum Inhaltsverzeichnis >>

  Kategorien >

S0-Recorder Kategorien: Werte kopieren / exportieren

Info

Sie können den Inhalt einer Zelle oder einer Zeile (Kategorie oder Netzknoten) in die Zwischenablage kopieren, um die Informationen in einem anderen Programm einzufügen und weiter zu bearbeiten.

Sie können die im Linien- und im Klassen-Diagramm angezeigten Werte in die Windows-Zwischenablage kopieren, um diese in einem anderen Programm einzufügen und weiter zu bearbeiten.

Sie können die im Arbeitsbereich des S0-Recorders oder im Linien- und im Klassen-Diagramm angezeigten Werte in eine Datei im xls-Format exportieren.


 

Aktionen

Zellinhalt oder Zeile kopieren

Markieren Sie mit der Maus die Zelle, die kopiert werden soll, und drücken Sie dann die Tastenkombination Strg+C.

Um die ganze Zeile zu kopieren, markieren Sie die Zelle in der Spalte Kategorie und drücken Sie dann die Tastenkombination Strg+C.

Wechseln Sie dann zu dem Programm, in das die Daten eingefügt werden sollen. Wählen Sie in diesem Programm den Befehl Einfügen bzw. drücken Sie die Tastenkombination Strg+V.

Die Spaltenüberschriften werden automatisch mit kopiert. Die einzelnen Zellen werden durch Tabulatoren getrennt, so dass beim Einfügen in ein Tabellenkalkulations-Programm jeder Wert in einer eigenen Spalte dargestellt wird.

Sie können eine Zeile auch kopieren, indem Sie den Befehl Zelle kopieren bzw. Zeile kopieren aus dem Kontextmenü wählen, das erscheint, wenn Sie mit der rechten Maustaste auf eine Zelle klicken.

 

Werte kopieren

Durch Anklicken des Befehls Werte kopieren aus dem Kontextmenü, das geöffnet wird, wenn Sie mit der rechten Maustaste auf ein Diagramm klicken, werden die Werte in die Zwischenablage kopiert.

Anschließend lassen sich die Werte dann z.B. in einem Text-Editor, einem Tabellenkalkulations- oder Textverarbeitungs-Programm einfügen, in dem Sie in diesem Programm aus dem Menü Bearbeiten den Befehl Einfügen wählen.

 

Werte exportieren

Um alle Werte aus dem Arbeitsbereich des S0-Recorders zu exportieren, wählen Sie den Befehl Tabelle exportieren aus dem Menü Extras.

Um die in einem Diagramm dargestellten Werte zu exportieren, wählen Sie den Befehl Werte für MS Excel exportieren aus dem Kontextmenü, das geöffnet wird, wenn Sie mit der rechten Maustaste auf ein Diagramm klicken.

In beiden Fällen öffnet sich das Dialogfenster Werte exportieren, in dem der Dateiname festgelegt (Vorgabe ist das aktuelle Datum und die Bezeichnung der Ansicht bzw. des Diagramms) und das Verzeichnis gewählt werden muss, in dem die Datei abgespeichert werden soll.

Standardverzeichnis ist der Ordner Export. Um den Ordner Export später wieder anzuzeigen, wählen Sie den Befehl Arbeitsverzeichnis öffnen aus dem Menü Datei.

Wenn ein Programm auf dem Computer installiert ist, das mit Dateien im xls-Format verknüpft ist, wird dieses Programm automatisch gestartet und die Werte angezeigt.


 

S0-Recorder Werte kopieren/exportieren
© 2008-2019 OnTimeLine 16.05.2019